There are no plug-ins required for our HTML5/mobile compatible courseware. For a more detailed list of our compatibility requirements, please click here.

Leave a Reply

Your email address will not be published. Required fields are marked *